1. We have lost 10 days of user generated data. We are working on it, please have patience.


    We will have more updates for you coming up in next few hours. [ View Now ]

User Tag List

+ Reply to Thread
 
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11

    JA Job Board [Professional] [JA Job Board Component] ExpiredJoomla Developer Membership - Upgrade 1 year ExpiredJoomla Extensions Club - 1 Year ExpiredJoomla Template Club Member - 1 Year ExpiredWall Builder Expired

    Join Date
    Jan 2011
    Posts
    1
    Points
    3.16
    Downloads
    1794
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by johnselekta View Post
    Hey guys

    15 months on and this problem still persists...has nobody solved the glitch yet?

    Is this subject being ignored, or is everyone on this list missing a simple point that nobody's telling us?

    The dark overlay shows, login doesn't appear whatsoever.

    I'd love to get this solved as the template is brilliant, and I do appreciate the hard work thats gone into it, and thank JA for this - I just figured 5 or 6 reports of the same problem would be something that might not get glossed over.

    As we currently stand, I just have iphone voyeurs, not iphone users, as I have to disable login by using the handheld template only.

    Please guys, give us a clue!
    Hi, i have removed both the login and search buttons from the iphone layout by editing the file /layouts/blocks/iphone/mainnav.php

    I just edited out the following code:

    <?php if($this->countModules('search')) : ?>
    <a class="toggle ip-button button-search" href="#ja-search" title="Search">Search</a>
    <?php endif; ?>

    <a class="toggle ip-button button-login" href="#ja-login" title="Login">Login</a>

    I hope this help you.

  2. #12
    Licensed Member
    Joomla Template Club Member - 1 YearJoomla Extensions Club - 1 Year

    Join Date
    Mar 2007
    Posts
    8
    Points
    -38.77
    Downloads
    203
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had the same problem and thanks to seanfold I have discovered which module and where this module was called for Iphones.
    I have therefore publish the standard login module in debug position in addition to the CB login module on left.

    It works fine without any modification of the css.

    "Alternatively, you can use only CB Login module to allow loging with ID or email. Then you need to modifiy the css to call for cblogin instead og loging." : Sorry, it is not working, cache issue, I still had the standard login module.

    Regards
    Scubabyss
    Last edited by scubabyss; 08-22-2011 at 02:20 PM. Reason: Error in explanations

  3. #13
    Licensed Member
    Joomla Template Club Member - 1 YearJoomla Extensions Club - 1 Year

    Join Date
    Mar 2007
    Posts
    8
    Points
    -38.77
    Downloads
    203
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi eyalp
    Sorry, it's my mistake. I have created a second CBLogin module in debug position and though it was working. I think it is a cache issue on safari on the iphone. Nevetheles this solution is not working.

    I have also publish the standard login module in "Login" position by typing it in the position field although this position is not explicitely existing in JApurityII. It is also working.

    Regards

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Problem Problem: login button remains visible on a page when in iPhone view
    By lo30sopa6 in forum JA Purity II
    Replies: 2
    Last Post: 09-20-2010, 12:52 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.

-->

Your vote matters!X

Vote for Best Support Guy